calibrate problem

Home Forums Forums Technical Support for PiScreen calibrate problem

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #3551
    apadillaf
    Participant

    Hi guys,

    I have a problem with the display. I´m able to start the screen and see the Raspbian desktop, I followed the steps to calibrate the screen and I calibrate it, but once follows the steps and reset the screen calibration are not saved and can not use the display although i can see the Raspbian desktop. What am I doing wrong? Don´t save it correctly?

    Thanks a lot!

    #3553
    apadillaf
    Participant

    I know what happens. For example, If I press on the right side of the screen the mouse pointer appears to me just on the left side. However if I click on the center then match it. How can I fix that error?

    Thanks.

    #3555
    Mark Williams
    Keymaster

    Are you using the img from our website? or did you install the drivers manually?
    How are you starting X?

    Does the calibration script run everytime the Pi starts?
    If not, and if you need to calibrate it again ... you can delete the calibration file. This will force the calibration program to run again.
    sudo rm /etc/pointercal.xinput

    Mark --OzzMaker.com --

    #3557
    apadillaf
    Participant

    I installed drivers manually. I start X as the manual said, when I switch on the Raspberry the screen run well and charge the raspbian desktop, I am be able to touch screen and see the mouse pointer. I am be able also to calibrate it well with the command, but when the desktop start and it´s charge, I not be able to manage the screen well.

    ok, I will try again.

    thanks a lot for your help !

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.

Blip, blop, bloop...