[Resolved]REPO_URI error

Home Forums Forums Technical Support for PiScreen [Resolved]REPO_URI error

Tagged: 

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #3703
    overheder
    Participant

    I have a very old Wheezy image - August 2012, and lots of development code running in it, so I'd like to keep using it, also on my nifty rpi2.

    Following the inctructions here: https://ozzmaker.com/piscreen-driver-install-instructions-2/

    I get to this point:
    sudo REPO_URI=https://github.com/notro/rpi-firmware rpi-update

    And get the response
    'rpi-update : Command not found'

    Incidentally, when I get it to work, this link will be my next stop:
    http://www.raspberrypi.org/forums/viewtopic.php?f=44&t=91764

    (The link describes how to Auto-enable HDMI, when external monitor is attached, else use the ozzmade gem ๐Ÿ™‚

    Henrik

    #3704
    Mark Williams
    Keymaster

    Try this
    sudo apt-get install rpi-update

    Mark --OzzMaker.com --

    #3718
    overheder
    Participant

    Considering the precision and amount of instructions I am quite surprised to have failed here.

    Do not ask me what my day job is!

    Thanks for the help, you can close the case

    Henrik

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.

Blip, blop, bloop...