Henry

Forum Replies Created

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #14204
    Henry
    Participant

    I just got a new Berry Unit via Amazon.  I performed the following:

    download – 2019-09-26-raspbian-buster-lite.zip
    Flash microSSD with Etcher
    Place microSSD into rPi Zero W
    sudo raspi-config
    setup wireless access
    enable ssh
    reboot
    putty into rPi Zero W
    sudo apt-get update
    sudo apt-get upgrade
    reboot
    sudo raspi-config
    interfacing options -> Serial -> No -> Yes
    reboot
    take unit outside on patio
    turn power on
    go back inside house
    putty into rPi Zero W
    cat /dev/serial0
    wait 30 minutes

    === unit is working.  The other unit must be a DOA.

    Thanks,

    #14200
    Henry
    Participant

    Internal GPS antenna

    I purchased brand new pi zero W – just got it today via Amazon. I am using 2019-09-26-raspbian-buster-lite   Buster.

    I am now out on the patio trying to use it

    No FIX light is blinking – however, power light is on

    running cat /dev/serial0  and screen /dev/serial0 9600  this is what screen is reporting even after 20 minutes of waiting

    $GNGSA,A,1,,,,,,,,,,,,,99.99,99.99,99.99*2E
    $GNGSA,A,1,,,,,,,,,,,,,99.99,99.99,99.99*2E
    $GPGSV,1,1,00*79
    $GLGSV,1,1,00*65
    $GNGLL,,,,,,V,N*7A
    $GNRMC,,V,,,,,,,,,,N*4D
    $GNVTG,,,,,,,,,N*2E
    $GNGGA,,,,,,0,00,99.99,,,,,,*56
    $GNGSA,A,1,,,,,,,,,,,,,99.99,99.99,99.99*2E

     

     

Viewing 2 posts - 1 through 2 (of 2 total)

Blip, blop, bloop…