Trygve Mikalsen

Forum Replies Created

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #17092
    Trygve Mikalsen
    Participant

    The best way is to modify the .bashrc  file? But will it work? The pi would boot as usual, and the inclinometer will start running and could be exited with ctrl+c?

    #17090
    Trygve Mikalsen
    Participant

    Nice! Got it working.. must have had some typos in the command line.. Is it possible to have the PI to auto run this program on boot with the raspberrian or something #noobie

    #17079
    Trygve Mikalsen
    Participant

    “fant ikke kommando” is: “did not find command”

    #17077
    Trygve Mikalsen
    Participant

    Winter is comming again and I have found the IMU back from the grave.. but i ran in to some trouble.. what am I doing wrong here?

    #16751
    Trygve Mikalsen
    Participant

    How’s the update going?

    #16639
    Trygve Mikalsen
    Participant

    Oh, then i will have to wait.. Does any of the codes support the v3 with some visual messurement of angels? I am planing on mounting the IMU inside a big snowblower to visualise the tilt angel of the blower… to prevent the operators from damaging flush mounted lights..

    #16615
    Trygve Mikalsen
    Participant

    Correction, it’s the IMU v3..

    #16610
    Trygve Mikalsen
    Participant

    The IMU is connected and working… and i get readings from it when i use the:
    sudo ./gyro_accelerometer_tutorial01

    But i get NO IMU DETECTED when i run the:

    sudo ./gyro_accelerometer_tutorial02

    What am I doing wrong?

    #newbie

     

Viewing 8 posts - 1 through 8 (of 8 total)

Blip, blop, bloop…